Wednesday, October 17, 2007

Explorer View problems

If you are experiencing problems with the Explorer View (don't matter which version of the product you are using) check out the following post : Explorer view problem by S.S. Ahmed - MVP Microsoft SharePoint

In our case, the update of the webfolders (Webfldrs-KB892211-ENU.exe) did the trick! Also mentioned in the post is to overcome the hard coded longer than 255 characters in an url limitation using REGEDIT.

6 comments:

Anonymous said...

There are numerous other fixes that have worked for me in the past, including enabling the "Show friendly HTTP error messages" setting in IE and restarting the web client service (followed by restarting the computer itself).

See this excellent whitepaper for more on troubleshooting Explorer View: http://www.microsoft.com/downloads/details.aspx?familyid=c523ac7a-5724-48be-b973-641e805588f4&displaylang=en

Robin Meuré said...

Yes thanks for pointing that out as well! Almost forgot that, that document existed :)

parag said...

You can try using Other Alternate Browsers, if problem is really with your Internet Browser or the system.

Robin Meuré said...

Hi Paraq,

yes, that is also a option! But in most cases in our environments people don't have the choice of using a different browser ;)

Anonymous said...

I have a client who can use explorer view on one web application(default 80) and not on the other application (different port). Any thoughts?

Anonymous said...

In my case the Form hidden folder was missing dont know why. I created a new document from the menu and then saved it and he recreated the Form and everything was working.